I've got hacked! 21 Mai 2008

 

Man, these are those times when you think, it will never happen to you, just to others! It happed to me: Somebody discovered the security-hole (Read it here) in the old version 1.3.0.0 of BlogEngine.NET... I've got hacked!!! (Maybe somebody read the HACKED BY.... thread in this blog)

So, if you're running BlogEngine.NET Version 1.3.0.0, PLEEEEEASE install this patch right away. I wasn't able to download the patch from the website, instead I updated my engine following this instruction (Thanks Craig.)

Take care.